July 21 2008 Monday

BES critical security advisory

RIM have issued a critical advisory for BES versions 4.1.3 through 4.1.5 inclusive. It has to to with a security hole in the PDF distiller. There are patches available at th RIM site.

The official RIM advisory is available at http://www.blackberry.com/btsc/dynamickc.do?externalId=KB15766&sliceId=SAL_Public&command=show&forward=nonthreadedKC&kcId=KB15766.
Darren Duke   |   July 21 2008 12:47:37 PM   |    bes  security    |  
  |   Next Document   |   Previous Document

Discussion for this entry is now closed.

Comments (1)

Gravatar Image
1 - Darren Duke    http://blog.darrenduke.net    07/24/2008 8:49:36 AM

Forgot to add that this really is critical.....9 out of 10 on the CERT scale!